hilfe, firefox lässt mich nicht in die lehrerforen!

  • Klingt doch sehr nach malware.


    Lad dir mal Spybot Search & Destroy und WinPatrol runter und lass die beiden Programme laufen, um die 'Schädlinge' zu finden.

  • hallo philo,


    vielen dank für deine antwort.
    kann eigentlich nicht sein, da ich unter linux surfe...


    noch eine idee?


    lg,
    grundschullehrerin

  • Geschieht das nur, wenn du www.lehrerforen.de öffnen möchtest, oder wenn du Firefox überhaupt startest?


    Im zweiten Fall kannst du unter Extras/Einstellungen/Allgemein die Startseite festlegen. (Wenn das nicht funktioniert, hast du wohl tatsächlich malware. "Browser Highjacking" heißt das, auch wenn ich das auch nicht von Linux kenne.)


    Tritt das Problem erst seit kurzem auf, oder seit Installation von Firefox?


    Wenn das Problem nur bei www.lehrerforen.de auftritt: Macht es einen Unterschied, ob du die http-Adresse direkt in die Adresszeile des Brwosers eingibst, oder einem zuverlässigen Link folgst?

    Bitte, erkläre es mir nicht noch einmal. Ich glaube, ich verstehe sehr gut, was du meinst, ich teile nur deine Meinung nicht. Das liegt nicht daran, dass ich dich nicht verstehe. Fern ist es von mir, irgendwem Schuld zuweisen zu wollen - so oder so, es liegt nicht am Missverstehen, wirklich nicht.

  • guten morgen herr rau,


    www.lehrerforen.de ist schon lange meine startseite
    bisher ist es mir nur bei dieser seite passiert. die sache mit dem link habe ich auch schon probiert, hat auch nicht geklappt.
    firefox ist auch schon länger installiert, diese probleme habe ich erst seit kurzem.
    wie finde ich denn heraus, ob es sich um malware handelt?
    muss ich unter wine die programme installieren, die eigentlich für windows gedacht sind?
    mein freund vermutete schon, dass es probleme mit dem name-server geben könne...


    ratlose grüße von einer


    grundschullehrerin

  • entwarnung!


    habe gerade den cache geleert und jetzt funktioniert es wieder.
    es war wohl so, dass der für uns zuständige dns-server die falsche ip-adresse gespeichert hatte. mozilla hat wohl so die falsche adresse in seinem cache gespeichert...


    sonnige grüße von einer


    grundschullehrerin

  • Ah, auf die einfachen Sachen kommt man zuletzt. Neben "Ausschalten, neustarten" ist jetzt mein nächster Standardtipp: "Cache leeren".

    Bitte, erkläre es mir nicht noch einmal. Ich glaube, ich verstehe sehr gut, was du meinst, ich teile nur deine Meinung nicht. Das liegt nicht daran, dass ich dich nicht verstehe. Fern ist es von mir, irgendwem Schuld zuweisen zu wollen - so oder so, es liegt nicht am Missverstehen, wirklich nicht.

  • hallo biene maja,


    im cache sind seiteninhalte gespeichert, damit diese bei häufigem besuch nicht vollständig neu geladen werden müssen.
    benutzt du firefox?
    in der englischen version findest du den cache bzw. kannst die inhalte löschen unter edit - preferences - privacy ...


    lg,
    grundschullehrerin

  • Gestern habe ich übrigens gelesen, dass die jüngste Virengeneration die DNS-Cache der Browser verändert, so dass man eben trotz Eingabe einer korrekten Adresse (von Ebay oder einer Bank) an eine getürkte Adresse verwiesen wird. Bei Linux halte ich das aber erst mal für unwahrscheinlich, aber gut zu wissen für die Zukunft.

    Bitte, erkläre es mir nicht noch einmal. Ich glaube, ich verstehe sehr gut, was du meinst, ich teile nur deine Meinung nicht. Das liegt nicht daran, dass ich dich nicht verstehe. Fern ist es von mir, irgendwem Schuld zuweisen zu wollen - so oder so, es liegt nicht am Missverstehen, wirklich nicht.

    Einmal editiert, zuletzt von Herr Rau ()

Werbung